On 2017-08-10 15:38, Martin Landa wrote:
The following packages have unmet dependencies:
 python-qgis : Breaks: python-qt4 (< 4.11.4+dfsg-2) but
4.11.4+dfsg-1build4 is to be installed


This is a known issue, see the earlier discussion on this list:

 http://lists.osgeo.org/pipermail/ubuntu/2017-August/001612.html

The qgis package for UbuntuGIS should be maintained in a branch in the Debian GIS git repository, so customizations specific to the Ubuntu release are more easily preserved.

Now the source package just gets rebuild without making the required changes for the Ubuntu releases in question.

Kind Regards,

Bas
_______________________________________________
UbuntuGIS mailing list
Ubuntu@lists.osgeo.org
https://lists.osgeo.org/mailman/listinfo/ubuntu
http://trac.osgeo.org/ubuntugis/wiki

Reply via email to