*** This bug is a duplicate of bug 221382 ***
    https://bugs.launchpad.net/bugs/221382

Hello,


What do you  think about  that ornaments? Please take a look  and  tell  me 
whether you like  them, here is the link <http://practice.full-logic.net/lnqwz>

Sent from my iPhone, parfaitg

-- 
You received this bug notification because you are a member of Ubuntu
Studio Bugs, which is subscribed to audacious-plugins in Ubuntu.
Matching subscriptions: Ubuntu Studio Bugs
https://bugs.launchpad.net/bugs/232363

Title:
  package update-manager 1:0.81 failed to install/upgrade: ErrorMessage:
  SystemError in cache.commit(): E:Couldn't configure pre-depend
  audacious-plugins for audacious-plugins-extra, probably a dependency
  cycle.

Status in audacious-plugins package in Ubuntu:
  New

Bug description:
  Binary package hint: update-manager

  i tried to update 7.10 ubuntu studio to 8.04

  ProblemType: Package
  Architecture: i386
  Date: Tue May 20 23:59:34 2008
  DistroRelease: Ubuntu 7.10
  ErrorMessage: ErrorMessage: SystemError in cache.commit(): E:Couldn't 
configure pre-depend audacious-plugins for audacious-plugins-extra, probably a 
dependency cycle.

  Package: update-manager 1:0.81
  PackageArchitecture: all
  SourcePackage: update-manager
  Title: package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: 
SystemError in cache.commit(): E:Couldn't configure pre-depend 
audacious-plugins for audacious-plugins-extra, probably a dependency cycle.
  Uname: Linux ubuntustudio 2.6.22-14-rt #1 SMP PREEMPT RT Mon Oct 15 01:05:51 
GMT 2007 i686 GNU/Linux

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/audacious-plugins/+bug/232363/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntustudio-bugs
Post to     : ubuntustudio-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntustudio-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to