Public bug reported:

Hello,

After upgrading Xubuntu from 16.04 to Yakkety 16.10, Kdenlive 16.04.3-0ubuntu1 
is not starting anymore.
The error message is :

$ LANG=C kdenlive
qrc:/qml/kdenliveclipmonitor.qml:1:1: module "QtQuick.Controls" is not installed
qrc:/qml/kdenliveclipmonitor.qml:2:1: module "QtQuick.Controls.Styles" is not 
installed
qrc:/qml/kdenliveclipmonitor.qml:1:1: module "QtQuick.Controls" is not installed
qrc:/qml/kdenliveclipmonitor.qml:2:1: module "QtQuick.Controls.Styles" is not 
installed
Core dumped

I tried to reinstall :

# LANG=C apt install --reinstall kdenlive
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
Need to get 1 844 kB of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 http://fr.archive.ubuntu.com/ubuntu yakkety/universe i386 kdenlive i386 
4:16.04.3-0ubuntu1 [1 844 kB]
Fetched 1 844 kB in 1s (972 kB/s)     
(Reading database ... 578358 files and directories currently installed.)
Preparing to unpack .../kdenlive_4%3a16.04.3-0ubuntu1_i386.deb ...
Unpacking kdenlive (4:16.04.3-0ubuntu1) over (4:16.04.3-0ubuntu1) ...
Setting up kdenlive (4:16.04.3-0ubuntu1) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Processing triggers for desktop-file-utils (0.23-1ubuntu1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu4) ...


I checked which QtQuick package was installed :

dpkg --list|grep -i qtquick
ii  qml-module-qtquick2:i386                   5.6.1-7ubuntu2~1                 
           i386         Qt 5 Qt Quick 2 QML module

But Kdenlive is still failing to run.

** Affects: kdenlive (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Studio Bugs, which is subscribed to kdenlive in Ubuntu.
Matching subscriptions: Ubuntu Studio Bugs
https://bugs.launchpad.net/bugs/1634478

Title:
  module "QtQuick.Controls" is not installed

Status in kdenlive package in Ubuntu:
  New

Bug description:
  Hello,

  After upgrading Xubuntu from 16.04 to Yakkety 16.10, Kdenlive 
16.04.3-0ubuntu1 is not starting anymore.
  The error message is :

  $ LANG=C kdenlive
  qrc:/qml/kdenliveclipmonitor.qml:1:1: module "QtQuick.Controls" is not 
installed
  qrc:/qml/kdenliveclipmonitor.qml:2:1: module "QtQuick.Controls.Styles" is not 
installed
  qrc:/qml/kdenliveclipmonitor.qml:1:1: module "QtQuick.Controls" is not 
installed
  qrc:/qml/kdenliveclipmonitor.qml:2:1: module "QtQuick.Controls.Styles" is not 
installed
  Core dumped

  I tried to reinstall :

  # LANG=C apt install --reinstall kdenlive
  Reading package lists... Done
  Building dependency tree       
  Reading state information... Done
  0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
  Need to get 1 844 kB of archives.
  After this operation, 0 B of additional disk space will be used.
  Get:1 http://fr.archive.ubuntu.com/ubuntu yakkety/universe i386 kdenlive i386 
4:16.04.3-0ubuntu1 [1 844 kB]
  Fetched 1 844 kB in 1s (972 kB/s)     
  (Reading database ... 578358 files and directories currently installed.)
  Preparing to unpack .../kdenlive_4%3a16.04.3-0ubuntu1_i386.deb ...
  Unpacking kdenlive (4:16.04.3-0ubuntu1) over (4:16.04.3-0ubuntu1) ...
  Setting up kdenlive (4:16.04.3-0ubuntu1) ...
  Processing triggers for mime-support (3.60ubuntu1) ...
  Processing triggers for desktop-file-utils (0.23-1ubuntu1) ...
  Processing triggers for gnome-menus (3.13.3-6ubuntu4) ...

  
  I checked which QtQuick package was installed :

  dpkg --list|grep -i qtquick
  ii  qml-module-qtquick2:i386                   5.6.1-7ubuntu2~1               
             i386         Qt 5 Qt Quick 2 QML module

  But Kdenlive is still failing to run.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kdenlive/+bug/1634478/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntustudio-bugs
Post to     : ubuntustudio-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntustudio-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to