Thanks for reporting.

Based on the version number offered (2:1.9.12-1~zzartful2), this sounds
like it comes from a PPA. It doesn't seem to match the official Ubuntu
packages at least (https://launchpad.net/ubuntu/+source/jackd2). Could
you please run `sudo apt update`, and if the problem persists, check
`apt policy libjack-jackd2-dev libjack-jackd2-0`. This will tell you
which package versions are available and where they can be installed
from.

When reporting bugs in the future please use apport by using 'ubuntu-
bug' and the name of the package affected. You can learn more about this
functionality at https://wiki.ubuntu.com/ReportingBugs.

** Changed in: jackd2 (Ubuntu)
       Status: New => Incomplete

** Tags added: artful unmetdeps

-- 
You received this bug notification because you are a member of Ubuntu
Studio Bugs, which is subscribed to jackd2 in Ubuntu.
Matching subscriptions: ubuntustudio-bugs: jackd2
https://bugs.launchpad.net/bugs/1747220

Title:
  unsatisfied dependencies installing libjack-jackd2-dev

Status in jackd2 package in Ubuntu:
  Incomplete

Bug description:
  I have a broken package message in Ubuntu 17.10  when trying to
  install libjack-jackd2-dev:

  (text from console translated from spanish):

  The following packages has broken links:
   libjack-jackd2-dev : Depends: libjack-jackd2-0 (= 
1.9.10+20150825git1ed50c92~dfsg-5ubuntu1) but 2:1.9.12-1~zzartful2 is going to 
be installed
  E: Fatal errors couldn't be repaired, broken packages retained.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/jackd2/+bug/1747220/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntustudio-bugs
Post to     : ubuntustudio-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntustudio-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to