Isn't this related to Wayland security feature?

Clipboard content is forgotten if you close the app (in this case the
screenshot tool) before pasting.

On Sun, Mar 11, 2018 at 9:39 AM, Launchpad Bug Tracker <
1709...@bugs.launchpad.net> wrote:

> Status changed to 'Confirmed' because the bug affects multiple users.
>
> ** Changed in: gimp (Ubuntu)
>        Status: New => Confirmed
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1709256
>
> Title:
>   17.10 Alpha 2: screenshot "copy to clipboard" not always storing in
>   clipboard
>
> Status in ubuntu-mate:
>   Invalid
> Status in gimp package in Ubuntu:
>   Confirmed
>
> Bug description:
>   Only happens sometimes.
>
>   Steps to reproduce:
>
>   1. Take screenshot
>   2. Select "copy to clipboard"
>   3. Close screenshot window
>   4. Open GIMP
>   5. Paste (Ctrl + v) into GIMP window
>
>   Result:
>
>   Sometimes getting the attached error message from GIMP that there is
>   no image in the clipboard. I think it is related to keeping the
>   screenshot window open or not. If I keep it open, I never get this
>   error. Only sometimes if I close the window.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-mate/+bug/1709256/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Studio Bugs, which is subscribed to gimp in Ubuntu.
Matching subscriptions: Ubuntu Studio Bugs
https://bugs.launchpad.net/bugs/1709256

Title:
  17.10 Alpha 2: screenshot "copy to clipboard" not always storing in
  clipboard

Status in ubuntu-mate:
  Invalid
Status in gimp package in Ubuntu:
  Confirmed

Bug description:
  Only happens sometimes.

  Steps to reproduce:

  1. Take screenshot
  2. Select "copy to clipboard"
  3. Close screenshot window
  4. Open GIMP
  5. Paste (Ctrl + v) into GIMP window

  Result:

  Sometimes getting the attached error message from GIMP that there is
  no image in the clipboard. I think it is related to keeping the
  screenshot window open or not. If I keep it open, I never get this
  error. Only sometimes if I close the window.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-mate/+bug/1709256/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntustudio-bugs
Post to     : ubuntustudio-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntustudio-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to