Some work has been done on this by doctormo during the Hackfest, as far as I 
understand. 
However, the Python3 port has been combined with moving extensions out of the 
main repo for that branch, so not sure about compatibility and usefulness 
with/for current Inkscape versions.

-- 
You received this bug notification because you are a member of Ubuntu
Studio Bugs, which is subscribed to inkscape in Ubuntu.
Matching subscriptions: Ubuntu Studio Bugs
https://bugs.launchpad.net/bugs/1735363

Title:
  inkscape: Port to Python 3

Status in Inkscape:
  Triaged
Status in inkscape package in Ubuntu:
  Confirmed
Status in inkscape package in Debian:
  Confirmed

Bug description:
  inkscape: Use/Port of Python3 needed, or considering demotion.

  Currently seeded in usb (???), owned by desktop-packages.

To manage notifications about this bug go to:
https://bugs.launchpad.net/inkscape/+bug/1735363/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntustudio-bugs
Post to     : ubuntustudio-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntustudio-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to