*** This bug is a duplicate of bug 1573408 ***

I have made an Update (sudo apt-get install update) and than I´ve made (sudo 
apt-get install gdebi).
Now I can run the Software Center on Debian as a virtual Machine.

You received this bug notification because you are a member of Ubuntu
Studio Bugs, which is subscribed to The Ubuntu Studio Project.
Matching subscriptions: UbuntuStudio Bugs

  GNOME Software does not install third-party .deb packages

Status in gdebi:
Status in GNOME Software:
Status in GRadio:
Status in SoundConverter:
Status in Ubuntu GNOME:
Status in Ubuntu Studio:
Status in gnome-software package in Ubuntu:

Bug description:
  Ubuntu 16.04 LTS (clean install). 64-bit. Final release.
  Gnome-software version: 3.20.1+git20160420.1.ca63436.ubuntu-xenial-0ubuntu2
    Version table:
   *** 3.20.1+git20160420.1.ca63436.ubuntu-xenial-0ubuntu2 500
          500 http://no.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
          100 /var/lib/dpkg/status

  I intended to install MEGA Sync Client, Google Chrome and Dropbox by
  downloading the needed packages from their websites (respectively
  https://mega.nz/#sync and https://www.google.com/chrome/ and
  https://www.dropbox.com/install?os=lnx ). I opened the packages one by
  one with gnome-software and pressed Install - nothing, except for a
  super-quick progress bar animation, happened. No matter how many times
  I tried, same result. Also, an icon pops up on the panel saying
  "Waiting to install", but nothing seems to happen.

  This only seems to happen with third-party packages; installing a
  random deb from packages.ubuntu.com/xenial worked.

  I even tried to reinstall the system to make this work, but same

  Gdebi, however, installs the packages as expected.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: gnome-software 3.20.1+git20160420.1.ca63436.ubuntu-xenial-0ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Apr 21 21:01:52 2016
  EcryptfsInUse: Yes
  ExecutablePath: /usr/bin/gnome-software
  InstallationDate: Installed on 2016-04-21 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
   PATH=(custom, no user)
  SourcePackage: gnome-software
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~ubuntustudio-bugs
Post to     : ubuntustudio-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntustudio-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to