Author: Wendibus
Email: [EMAIL PROTECTED]
Message:
Hi Zenon,

I have tried it with bad success :-(( same kind of error

I have just download the  udmsearch-3.0.23.tar.gz file from the server and uploaded 
it. Then I did this gunzip and tar stuff: 

  configure --prefix=/install/dir --with-mysql
  make
  make install

and thats it. I run my stuff on a site with ssh and telnet access. I have used the 
perl-cgi checker from the addmin tools on the script (I know that udmsearch is a bin 
file) and found something interesting:
If you check the code in html you receive an empty page. But if you check the code in 
text mode you get this as output

Content-type: text/html  
    
  <html>   
...
...
<form method=GET 
ACTION="/kunden/homepages/41/d17718571/htdocs/udmsearch/bin/search.cgi">   
  <input type="hidden" name="ul" value="">   
  <input type="hidden" name="ps" value="20">   
  <input type="hidden" name="np" value="0">   
  <input type="hidden" name="m" value="any">   
  Search for: <input type="text" name="q" SIZE=30 value="">   
  <input type="submit" value="Search!"><BR>   
  </form>   

....

I really appreciate your help. I just have no idea what else to try.

Before you ask: the dir is the right one. If you enter this code you can execute the 
search.cgi and the files in bin/ are 

-rwxr-xr-x   1 u6757479 600        355864 Feb 13 18:17 search.cgi
-rw-rw-r--   1 u6757479 600           958 Feb 13 18:17 udm-config


Reply: <http://search.mnogo.ru/board/message.php?id=1373>

______________
If you want to unsubscribe send "unsubscribe udmsearch"
to [EMAIL PROTECTED]

Reply via email to