It tryed with your indexer.conf and everything work fine.
Check that you have enough permissions to write to those directories.



Caffeinate The World wrote:
> 
> --- Alexander Barkov <[EMAIL PROTECTED]> wrote:
> > That's strange for me. I've just checked this config and everything
> > work
> > fine:
> >
> >
> > DBAddr mysql://foo:bar@localhost/udm/
> > MirrorRoot /usr/local/mnogosearch/var/mirror/
> > Realm   http://localhost/*
> > URL http://localhost/
> 
> i've seen url's like *.mn.us/* being indexed, but still nothing in the
> mirror directories. this is very odd.
> 
> >
> >
> >
> >
> > Caffeinate The World wrote:
> > >
> > > > Mirrors command must be used BEFORE Server commands, they are
> > > > per-server
> > > > command, so you can use different mirror location for different
> > > > sites.
> > >
> > > ---
> > > ...
> > > #MaxWordLength 32
> > > #DeleteBad no
> > > Index yes
> > > Follow path
> > > # store a copy of each pages locally
> > > MirrorRoot /data/mnogosearch/mirror/pages
> > > MirrorHeadersRoot /data/mnogosearch/mirror/headers
> > > MirrorPeriod 6m
> > > Server site http://www.state.mn.us/
> > > Server site http://www.mnworkforcecenter.org/
> > > Server site http://www.exploreminnesota.com/
> > > Server site http://www.tpt.org/
> > > Server page http://www.gorp.com/gorp/location/mn/mn.htm
> > > Server path http://lists.rootsweb.com/index/usa/MN/
> > > #Server site http://www.mallofamerica.com/
> > > ...
> > >
> > > so it is before the server command. however i'm indexering from a
> > list
> > > of URL's which may not have a server command. is there a way to
> > mirror
> > > all URL's we index?  like a 'MirrorAll yes' or something.
> > >
> > > in my case, i use a Realm *.mn.us/* to index arbitrary sites with
> > that
> > > match. there is no way to know in advance what the server is to
> > provide
> > > a mirror setting specifically for it.
______________
If you want to unsubscribe send "unsubscribe udmsearch"
to [EMAIL PROTECTED]

Reply via email to