Your RPi is probably already publishing its hostname as “$hostname.local”. Try 
to ping that name from macOS or Linux. If you don’t like that, you can twiddle 
with avahi-daemon’s configuration to get it to publish the name(s) that you 
want.

-Felipe Gasper


> On Aug 15, 2019, at 1:00 PM, User via Unbound-users 
> <unbound-users@nlnetlabs.nl> wrote:
> 
> Hi! 
> 
> A newcomer's question: I run unbound and Pi-hole on my Raspberry Pi. Works 
> like a charm. Now I 'simply' like to create a private local domain 
> "myservice.home" that resolves to 192.168.2.3 on my home network where 
> myservice is running. Both unbound and myservice run on the same machine 
> (i.e. Raspberry Pi).
> 
> I tried the following lines in unbound.conf but to no avail (in addition to 
> all the other config lines):
> 
> access-control: 192.168.0.0/16 allow
> private-address: 192.168.0.0/16
> private-domain: "home"
> local-zone: "myservice.home" redirect
> local-data: "myservice.home A 192.168.2.3"
> 
> dig myservice.home returns SERVFAIL and in Pi-hole's query log it says 
> 'bogus'.
> 
> What's wrong, what do I have to do?
>       
> 
> P.S.: And how can I persuade Outlook to use "In-Reply-To" in the email 
> header? At the moment I cannot post replies to nested replies what is 
> annoying.
> 

Reply via email to