Security Team ack for 16.10. We will be doing a source code review and
request that the requesting team to promptly address any issues that we
find.

** Changed in: ubuntuone-credentials (Ubuntu)
     Assignee: Ubuntu Security Team (ubuntu-security) => (unassigned)

-- 
You received this bug notification because you are a member of Unity API
bugs, which is subscribed to ubuntuone-credentials in Ubuntu.
https://bugs.launchpad.net/bugs/1275083

Title:
  [MIR] ubuntuone-credentials

Status in ubuntuone-credentials package in Ubuntu:
  New

Bug description:
  Availability: Already in universe.
  Rationale: The package is seeded in the Ubuntu Touch image.
  Security:
  Quality Assurance: Unit tests running during package build.
  Background Information: This source package provides binary packages which 
are installed on Ubuntu Touch by default, and which are necessary for use of 
certain system features (such as installing of apps, purchasing, and push 
notifications):

    - account-plugin-ubuntuone
    - libubuntuoneauth-2.0-0
    - qml-module-ubuntuone
    - ubuntuone-credentials-common

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntuone-credentials/+bug/1275083/+subscriptions

-- 
Mailing list: https://launchpad.net/~unity-api-bugs
Post to     : unity-api-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~unity-api-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to