Public bug reported:

I start up my Ubuntu 16.04 machine and immediately after loginning in to
the GUI I get a crash report about the hub-service.  Often this is
followed by one or two other reports but not today.

Today I followed the instructions on: 
https://help.ubuntu.com/community/ReportingBugs 
`enabled=1` was already set in /etc/default/apport but I had not set `# 
'problem_types': ['Bug', 'Package'],` in /etc/apport/crashdb.conf until this 
morning.  This had the effect of a bug report appearing to be sent in the 
background but no launchpad page opening.  After setting both of the above I 
did `ubuntu-bug hud` on the command line to generate this report.  

This PC was a fresh install a few months ago.  As far as I can recall it
has been generating the crash report message for most of that time.

It would be nice if I could at least silence the error.  Ideally I would
like to fix the issue.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: hud 14.10+16.04.20160415-0ubuntu1
ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Feb 12 09:11:35 2018
InstallationDate: Installed on 2017-11-16 (87 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
SourcePackage: hud
UpgradeStatus: No upgrade log present (probably fresh install)
upstart.hud.log:
 This application failed to start because it could not find or load the Qt 
platform plugin "minimal"
 in "".
 
 Reinstalling the application may fix this problem.

** Affects: hud (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Unity API
bugs, which is subscribed to hud in Ubuntu.
https://bugs.launchpad.net/bugs/1748844

Title:
  hud-service crash with qmessageLogger::fatal() reported at login

Status in hud package in Ubuntu:
  New

Bug description:
  I start up my Ubuntu 16.04 machine and immediately after loginning in
  to the GUI I get a crash report about the hub-service.  Often this is
  followed by one or two other reports but not today.

  Today I followed the instructions on: 
https://help.ubuntu.com/community/ReportingBugs 
  `enabled=1` was already set in /etc/default/apport but I had not set `# 
'problem_types': ['Bug', 'Package'],` in /etc/apport/crashdb.conf until this 
morning.  This had the effect of a bug report appearing to be sent in the 
background but no launchpad page opening.  After setting both of the above I 
did `ubuntu-bug hud` on the command line to generate this report.  

  This PC was a fresh install a few months ago.  As far as I can recall
  it has been generating the crash report message for most of that time.

  It would be nice if I could at least silence the error.  Ideally I
  would like to fix the issue.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: hud 14.10+16.04.20160415-0ubuntu1
  ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Mon Feb 12 09:11:35 2018
  InstallationDate: Installed on 2017-11-16 (87 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  SourcePackage: hud
  UpgradeStatus: No upgrade log present (probably fresh install)
  upstart.hud.log:
   This application failed to start because it could not find or load the Qt 
platform plugin "minimal"
   in "".
   
   Reinstalling the application may fix this problem.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hud/+bug/1748844/+subscriptions

-- 
Mailing list: https://launchpad.net/~unity-api-bugs
Post to     : unity-api-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~unity-api-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to