I'll take care of this today.

** Changed in: unity (Ubuntu)
       Status: New => Confirmed

** Changed in: unity (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: unity-greeter (Ubuntu)
       Status: New => Confirmed

** Changed in: unity-greeter (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: unity-lens-applications (Ubuntu)
       Status: New => Confirmed

** Changed in: unity-lens-applications (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: unity-lens-files (Ubuntu)
       Status: New => Confirmed

** Changed in: unity-lens-files (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: unity-lens-music (Ubuntu)
       Status: New => Confirmed

** Changed in: unity-lens-music (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: unity-lens-photos (Ubuntu)
       Status: New => Confirmed

** Changed in: unity-lens-photos (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: unity-lens-video (Ubuntu)
       Status: New => Confirmed

** Changed in: unity-lens-video (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: unity-scope-calculator (Ubuntu)
       Status: New => Confirmed

** Changed in: unity-scope-calculator (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: unity-scope-devhelp (Ubuntu)
       Status: New => Confirmed

** Changed in: unity-scope-devhelp (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: unity-scope-home (Ubuntu)
       Status: New => Confirmed

** Changed in: unity-scope-home (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: unity-scope-manpages (Ubuntu)
       Status: New => Confirmed

** Changed in: unity-scope-manpages (Ubuntu)
     Assignee: (unassigned) => Simon Quigley (tsimonq2)

-- 
You received this bug notification because you are a member of Unity API
bugs, which is subscribed to unity-scope-home in Ubuntu.
https://bugs.launchpad.net/bugs/1760435

Title:
  Use Ubuntu language packs for various Unity packages

Status in indicator-datetime package in Ubuntu:
  Confirmed
Status in unity package in Ubuntu:
  Confirmed
Status in unity-greeter package in Ubuntu:
  Confirmed
Status in unity-lens-applications package in Ubuntu:
  Confirmed
Status in unity-lens-files package in Ubuntu:
  Confirmed
Status in unity-lens-music package in Ubuntu:
  Confirmed
Status in unity-lens-photos package in Ubuntu:
  Confirmed
Status in unity-lens-video package in Ubuntu:
  Confirmed
Status in unity-scope-calculator package in Ubuntu:
  Confirmed
Status in unity-scope-devhelp package in Ubuntu:
  Confirmed
Status in unity-scope-home package in Ubuntu:
  Confirmed
Status in unity-scope-manpages package in Ubuntu:
  Confirmed

Bug description:
  The Unity family of packages was previously part of standard Ubuntu.
  Thus all the translation templates were made available to the
  translators via Launchpad, and the translations were included in the
  language packs.

  Since those packages are no longer part of standard Ubuntu, they have
  been moved from main to universe. And translations are dropped.

  At the moment, it is feasible for us to keep using langpacks.

  That means adding "X-Ubuntu-Use-Langpack: yes" to their debian/control
  and doing an upload.

  See: https://community.ubuntu.com/t/translation-of-unity-packages/4919

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/1760435/+subscriptions

-- 
Mailing list: https://launchpad.net/~unity-api-bugs
Post to     : unity-api-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~unity-api-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to