audiomuze wrote: 
> the build fails to execute if not done as root.  
> 
Strange, never had to compile as root, and I don't see any reason why
one would have to...

> I disabled the tests, commented them out.  This is another error.
> 
The fragment of the log again makes it hard to see what lead to the
error, however this:

Code:
--------------------
    make: *** [XSAccessor.o] Error 1
  make test failed, aborting
--------------------

indicates they are not disabled.

In buildme.sh, change

Code:
--------------------
    build_module Class-XSAccessor-1.XX
--------------------

to

Code:
--------------------
    build_module Class-XSAccessor-1.XX "" 0
  
--------------------


or if you want to disable all tests:

Code:
--------------------
    RUN_TESTS=0
--------------------



[ extGUI4LMS - an alternative web interface: 'forum'
(http://forums.slimdevices.com/showthread.php?98186-Announce-Alternative-Web-Interface-(beta))
/ 'homepage' (https://www.nexus0.net/pub/sw/extgui4lms/) | 'music
visualizer'
(http://forums.slimdevices.com/showthread.php?103073-Announce-music-visualizer-for-squeezelite)
for squeezelite | 'Howto'
(http://forums.slimdevices.com/showthread.php?99648-Howto-build-a-self-contained-LMS):
build a self-contained LMS ]
------------------------------------------------------------------------
Roland0's Profile: http://forums.slimdevices.com/member.php?userid=56808
View this thread: http://forums.slimdevices.com/showthread.php?t=106476

_______________________________________________
unix mailing list
unix@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/unix

Reply via email to