eschurig wrote: 
> I just built a new picoreplayer using a raspberry pi3 with a hifi berry
> dac+ pro.  I believe it to be identical to a player I had built
> previously but I'm having problems turning on shairport-sync on the new
> unit.   I wrote a version 3.22 image to an 8G micro SD card.  Plugged
> the card in and the new player booted up fine.  I set the squeeze lite
> up to use my hifi berry dac+ pro.  I renamed the unit to be a different
> name than my other players.  I can play music through the unit and it
> accesses my media server just fine.  What I can't do is turn on the
> shairport-sync under the tweaks menu.  On the previous picoreplayer I
> built with version 3.22, I simply turned on the shairport-sync button,
> hit save, and it worked.  When I try to do this on the newly built
> player, I get the following error message about 5 times and shairport
> does not work:
> [ ERROR] There was a error downloading pcp-shairportsync.tcz
> When I look in the extensions section on the Main Page, it seems to
> indicate that internet is accessible, and that the official and
> sourceforge repositories are accessible.  I tried increasing the space
> on my micro sd card but get the same error.  I'm wondering if the
> sourceforge repository is not accessible.   When I do an internet search
> for pcp-shairportsync.tcz, I find a link "piCorePlayer Extension
> Repository" which has a url of
>  This only
> thing on this page is "Project web is currently offline pending the
> final migration of its data to our new datacenter."  Could this be the
> source of my problem?  Or, could something else be the culprit.   Since
> I've already done this previously with the same picoreplayer version, it
> seems like something has changed in the environment.  
> Note:  My LMS is running on an old ubuntu linux box on my network. 
> Since all my players can access the LMS successfully and I have no
> problems getting to the internet from any machine on my network, I'm
> assuming the the player should be able to get to the internet as well.
> Please let me know if this is the wrong place to post this question. 
> Any help would be greatly appreciated.
> Best Regards,
> Ed

I just read the answer in the post right before mine and see the answer
is that there is a problem with the server as I suspected.  Sorry.

eschurig's Profile:
View this thread:

unix mailing list

Reply via email to