Network discovery is absolutely crazy in Win 10. Sometimes it doesn't
show anything, then days later everything shows no problem!

Try this, right-click the windows logo bottom left of PC screen, select
"Run", type in "\\192.168.1.178" (without quotes, and replace with IP
address of your Pi).

You will be prompted to enter your username = "tc", and password =
whatever you set in Samba.

Good luck.

24869


+-------------------------------------------------------------------+
|Filename: run.jpg                                                  |
|Download: http://forums.slimdevices.com/attachment.php?attachmentid=24869|
+-------------------------------------------------------------------+


*Study/Server - LMS 7.9.1 -* Pi3B+/pCP 3.5.0/pi screen/HiFiBerry
DAC+/jivelite, 25K library on WDMyCloud, cache and playlists on a USB
stick (formatted ntfs).
*Lounge* - Pi2/pCP 3.5.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
*Dining Room* - Pi3B/pCP 3.5.0 > HiFiBerry AMP+/retro radio
*Garage* - Pi3B/Pi screen/HiFiBerry DAC+/pCP 3.5.0 > Edifier R980T
*In car* - RPi3B/pCP in AP mode > HiFiBerry DAC+ > car's audio (files on
a 2TB USB drive)
*Spares* - 1xTouch, 1xSB3, 1xRadio, 1xBoom
------------------------------------------------------------------------
kidstypike's Profile: http://forums.slimdevices.com/member.php?userid=10436
View this thread: http://forums.slimdevices.com/showthread.php?t=107352

_______________________________________________
unix mailing list
unix@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/unix

Reply via email to