John Luckins wrote: 
> Version 4.00 b6 doesn't want to connect wifi on a Pi ZeroW. I've
> followed the  wpa_supplicant.conf instructions and tested them from the
> same SD card in a Pi3b and wireless connects. Same card won't initiate
> wifi on the zeroW. I've also tried adding the SSID, etc directly to the
> pizero but to no avail. The drivers don't get loaded in either case. 
> I have an open network with no password and use the GB country code.
> Everything is fine with version 3.5 and it failed initially after an in
> situ update. Tried two Pi Zero's and two different SD cards. Results
> consistent. Do you think wifi can be enabled with this new version on a
> Pi Zero W? 
> Grateful for any help.
> John

Hi John,

RPi0W works for me. It's one for my test RPi's. You have to be careful
moving SD card between quad core and single core RPi's. Although
initially the SD card are the same, once you start loading extensions
the SD cards can't be swapped between single and quad core RPI's. So it
may or may not work depending on what extensions are loaded!

Start with a fresh image (pCP4.0.0-b7) and stick a good
wpa_supplicant.conf on the boot partition and that should be it.


Greg Erskine's Profile:
View this thread:

unix mailing list

Reply via email to