HI All

Just tried to start work (using 6.7.11) and I got an activation box come up
saying the sessiion has lapsed.

Tried it also on my MAC just in case ... no go.

So I went to my LC9 DP 11 and again "The session has lapsed - try again".
and it wouldn't automatically activate.

So I go to the livecode.com site and it's blank.

The pagesource shows some meddling.

<!DOCTYPE html>
<!--[if IE 8 ]> <html prefix="og: http://ogp.me/ns#"; class="ie8">
<!--[if IE 9 ]> <html prefix="og: http://ogp.me/ns#"; class="ie9">
<!--[if gt IE 9]> <html prefix="og: http://ogp.me/ns#";> <![endif]-->
<!--[if !IE]> <!--> <html prefix="og: http://ogp.me/ns#";> <!--<![endif]-->
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link rel="pingback" href="https://livecode.com/xmlrpc.php"; />

<link rel="apple-touch-icon" href="
https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125.png"; /> <link
rel="apple-touch-icon" href="
https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-2.png"; sizes
="114x114" /> <link rel="apple-touch-icon" href="
https://livecode.com/wp-content/uploads/2016/05/lc-icon-pro-125-3.png"; sizes
="72x72" /> <link rel="shortcut icon" href="

Now I don't know about you but if I have somerthing that needs activating
and there are no builtin failsafes i am not a happy bunny. - expletives

There should be at least 1 or 2 other activation domains on a different
infrastructure - this is only the second time in a couple of years but
short of a nuclear war then it is 2 too many.

There should at least be a domain where we can all download a manual
activation that last at least as long as our subscription - or is that too
much to ask.

Now I know I can install community version - assuming there are no
commercial dependencies but I really do have better things to do as do we

Anyone noticed this or is this just in my area of the world?

Kindest Regards Lagi
use-livecode mailing list
Please visit this url to subscribe, unsubscribe and manage your subscription 

Reply via email to