Hello, When working with the navigation in the STK I found that one property for the navigation has the wrong name. At config/modules/standard-templating-kit/config/site/templates/prototype/navigation/horizontal (and also ../vertical) the property "openAll" is defined. In the corresponding class (info.magnolia.module.templatingkit.navigation.SubNavigation) this property is named "allOpen". So setting the property has no effect. It should be renamed in one of these places.
Am I right? If you want I can create a jira issue for this so it can be corrected in the next stk release. Regards, Bert ---------------------------------------------------------------- For list details see http://www.magnolia-cms.com/home/community/mailing-lists.html To unsubscribe, E-mail to: <[email protected]> ----------------------------------------------------------------
