When I was getting this setup, for some reason, 0.9.14 didn't work. I think
the page wouldn't load, but I can't remember exactly. Anyway, I tried 0.9.13
and it worked fine. Maybe some incompatibility with Jetty8?


> What about guacamole-auth-duo-0.9.13-incubating.jar?

Good question. Not sure why I don't have that file in there... Anyway, I
just put it there, restarted Jetty, and no change :(


> I'm not sure what file Jetty would log things to, but there should be a
> file containing substantial logging messages from Guacamole during
> startup, including each extension as they are loaded. Assuming you can
> find the file containing these messages, can you provide those logs?

The logs are mostly in this file: /var/log/jetty8/stderrout.log
The default was /var/log/jetty8/yyyy_mm_dd.stderrout.log, but I managed to
strip off the date stamp to make it easier to use with fail2ban.

These are the logs that are generated when I do a "systemctl restart
jetty8":


As you can see from the middle there, the MySQL extension loads. Nothing
about Duo, however. Here are the logs generated when I load the page & log
in:




--
Sent from: 
http://apache-guacamole-general-user-mailing-list.2363388.n4.nabble.com/

Reply via email to