I don't see any reason why Tomcat 8 should not be supported. We use servlet
API only.

Can you please give it a try and let us know?

--Yakov

2016-09-19 11:44 GMT+03:00 yucigou <yuci....@gmail.com>:

> According to the Web Session Clustering documentation:
> https://apacheignite.readme.io/docs/web-session-clustering,
> Tomcat 8 seems still not supported yet.
>
> Or Tomcat 8 is supported but the documentation needs to be updated?
>
> Cheers,
> Yuci
>
>
>
> --
> View this message in context: http://apache-ignite-users.
> 70518.x6.nabble.com/Is-Apache-Tomcat-8-supported-for-Web-
> Session-Clustering-yet-tp7824.html
> Sent from the Apache Ignite Users mailing list archive at Nabble.com.
>

Reply via email to