I tried your code with java 1.7.0_80-b15 and everything works fine.

Also, check that you use right config file - you provided a file with name
ignite-config.xml.xml, but in the code, you use ignite-config-login.xml.

Evgenii

2017-08-08 16:44 GMT+03:00 Evgenii Zhuravlev <e.zhuravlev...@gmail.com>:

> Yes, It's possible to check the last update of java 1.7
>
> Evgenii
>
> 2017-08-08 16:42 GMT+03:00 Ankit Singhai <ankit...@gmail.com>:
>
>> Even disabling TLS/SSL doesn't have any effect. Moving to Java 1.8 is not
>> an
>> option as we have other dependencies which are incompatible with 1.8.
>>
>> Any other suggestion?
>>
>> Regards,
>> Ankit Singhai
>>
>>
>>
>>
>> --
>> View this message in context: http://apache-ignite-users.705
>> 18.x6.nabble.com/Caused-by-org-h2-jdbc-JdbcSQLException-Gene
>> ral-error-java-lang-IllegalMonitorStateException-Attemptet-
>> tp15684p16054.html
>> Sent from the Apache Ignite Users mailing list archive at Nabble.com.
>>
>
>

Reply via email to