Which Linux do you have?

Currently packages are designed to be compatible with CentOS and RHEL.
To satisfy dependencies, any rpm package that provides “java-1.8.0” should
be installed as well (java-1.8.0-openjdk for instance).


On Wed, 13 Jun 2018 at 01:42, bhaskar <bhaskar.thungathu...@gmail.com>
wrote:

> I am trying to Install Ignite using RPG package, downloaded
> apache-ignite-2.4.0-1.noarch.rpm from
> https://www.apache.org/dist/ignite/rpm.
>
> Getting Java dependency error but JDK is already instaled, what is missing
> here?
>
> # rpm -Uvh apache-ignite-2.4.0-1.noarch.rpm
> warning: apache-ignite-2.4.0-1.noarch.rpm: Header V4 RSA/SHA1 Signature,
> key
> ID f67fe6f2: NOKEY
> error: Failed dependencies:
>         java-1.8.0 is needed by apache-ignite-2.4.0-1.noarch
> # echo $JAVA_HOME
> /etc/jdk1.8.0_121
>
> Thanks
> Bhaskar
>
>
>
> --
> Sent from: http://apache-ignite-users.70518.x6.nabble.com/
>

Reply via email to