Hi,

Yeah, some users reported that the tokenizer that extracts the JAVA_VERSION (that we test to check if it's Java 9/10 or Java 7/8) was not set.


I was not able to reproduce the issue on my Windows VM. I gonna try with another VM.

Regards
JB

On 09/04/2018 19:00, Leschke, Scott wrote:
I am.  That's what I'm using, karaf.bat.

-----Original Message-----
From: Jean-Baptiste Onofré [mailto:j...@nanthrax.net]
Sent: Monday, April 09, 2018 11:59 AM
To: user@karaf.apache.org
Subject: Re: karaf with Java 9/10

Hi,

I guess you are on Windows ?

Because the karaf.bat|karaf.sh should deal with JVM version to use endorsed or 
not.

Regards
JB

On 09/04/2018 18:51, Leschke, Scott wrote:
*/Blah..blah...lib\endorsed is not supported. Endorsed standards and
standalone APIs in modular form will be supported in the form of
upgradeable modules./*

*/Error: Could not create the JVM./*

*/Error: A fatal exception has occurred. Program will exit./*

Didn't see anything in the docs about this.  What to do?

Scott


Reply via email to