Windows 10.  OpenMeetings  Version:    3.1.2  Revision    1756072

        
I just tried in Firefox and  Opera  and it did the conversion.

I had the problem in Chrome. I should have tried other browsers sooner. Maybe I have an add blocker or popup blocker which is holding back the conversion in Chrome.

Anyway here  are the logs which may prove useful for another time :




tailf  0.0.0.0_access..2016-09-23.log







192.168.100.2 - - [23/Sep/2016:11:29:57 +0700] "GET /meetings/services/file/room/7?sid=def3d0c7-afa7-4065-9141-4e2641b13ad5 HTTP/1.1" 200 2759

192.168.100.2 - - [23/Sep/2016:11:30:27 +0700] "POST /meetings/services/file/?sid=def3d0c7-afa7-4065-9141-4e2641b13ad5 HTTP/1.1" 200 143















tailf  meetings.log



DEBUG 09-23 11:25:07.221 o.a.o.c.m.MailHandler:276 [org.springframework.scheduling.quartz.SchedulerFactoryBean#0_Worker-1] - Number of emails in init queue 0

DEBUG 09-23 11:25:07.221 o.a.o.c.m.MailHandler:281 [org.springframework.scheduling.quartz.SchedulerFactoryBean#0_Worker-1] - ... sendMails done.

DEBUG 09-23 11:25:15.810 o.a.o.c.m.MailHandler:274 [org.springframework.scheduling.quartz.SchedulerFactoryBean#0_Worker-2] - sendMails enter ...

DEBUG 09-23 11:25:15.812 o.a.o.c.m.MailHandler:276 [org.springframework.scheduling.quartz.SchedulerFactoryBean#0_Worker-2] - Number of emails in init queue 0

DEBUG 09-23 11:25:15.812 o.a.o.c.m.MailHandler:281 [org.springframework.scheduling.quartz.SchedulerFactoryBean#0_Worker-2] - ... sendMails done.







tailf  red5.log



ID: 16

Response-Code: 200

Content-Type: application/json

Headers: {Content-Type=[application/json], Date=[Fri, 23 Sep 2016 04:36:18 GMT]}

Payload: {"fileExplorerItemDTO":{"id":32,"name":"Picture 7.jpg","hash":"700f106fecebafde3cdff7ab0a5692d4.jpg","ownerId":1,"type":"Image"}}







Thanks,


Dan



On 09/23/2016 10:15 AM, Maxim Solodovnik wrote:
Just have tested it in 3.1.3 (latest)
Everything works as expected
(Client Chrome latest on Windows 7)

What version of OM are you using? what browser?

On Thu, Sep 22, 2016 at 11:17 PM, Maxim Solodovnik <solomax...@gmail.com
<mailto:solomax...@gmail.com>> wrote:

    or in case of renaming in _name_of_context_.log?

    On Thu, Sep 22, 2016 at 11:16 PM, Maxim Solodovnik
    <solomax...@gmail.com <mailto:solomax...@gmail.com>> wrote:

        Will try to check it
        only have Windows VM :(

        anything suspicious in openmeetings.log?

        On Thu, Sep 22, 2016 at 9:40 PM, Daniel Baker
        <i...@collisiondetection.biz
        <mailto:i...@collisiondetection.biz>> wrote:

            Just discovered this only happens from Windows clients.  JPG
            uploads and conversions work ok from  Linux / Ubuntu.


            On 09/22/2016 09:00 PM, Daniel Baker wrote:

                Hi,

                I can no longer convert jpg files  after uploading them.

                This happened after renaming / OpenMeetings context
                 and changing the
                hardcoded application name in string labels  --  as
                described here :
                http://openmeetings.apache.org/WebappNamePath.html
                <http://openmeetings.apache.org/WebappNamePath.html>

                PDF files are ok.

                No errors are presented in the user interface and the
                process just never
                ends in the import and upload dialogue box.

                Has anybody experienced this and know of a  solution.



                Thanks,

                Dan





        --
        WBR
        Maxim aka solomax




    --
    WBR
    Maxim aka solomax




--
WBR
Maxim aka solomax

Reply via email to