Thanks for updates !!
i missed big configurations.

1.
I tried above OM installation doc and it works.
Can see below ports open :
tcp6       0      0 :::1935                 :::*
LISTEN      1133/java
tcp6       0      0 :::80                   :::*
LISTEN      743/apache2
tcp6       0      0 :::5080                 :::*
LISTEN      1133/java

Able to Login for -  "http://localhost:5080/openmeetings";

2.
Tried to integrate moodle with OM and tested to schedule class ended up
with below error :


"Error While signing into OpenMeetings, please check credentials

-1

Could not login User to OpenMeetings, check your OpenMeetings Module
Configuration"

Tested logins : 1. used to login "http://localhost:5080/openmeetings";
                      2. default logins thats generated by-defaults

Please suggest on last error.

Thanks


On Thu, Aug 10, 2017 at 7:22 AM, Maxim Solodovnik <solomax...@gmail.com>
wrote:

> Before integrating Moodle you have to install OM
> This page [1] has tutorials
> Please follow the one for your OS
>
>
> [1] https://cwiki.apache.org/confluence/display/OPENMEETINGS
> /Tutorials+for+installing+OpenMeetings+and+Tools
>
> On Thu, Aug 10, 2017 at 4:41 AM, Rajesh Gujar <rajesh.openli...@gmail.com>
> wrote:
>
>> I have used moodle openmeeting integration doc as attached from below
>> link.
>>
>> https://cwiki.apache.org/confluence/display/OPENMEETINGS/
>> Tutorials+for+installing+OpenMeetings+and+Tools
>>
>> check for script to start openmeetings, but no script is got installed.
>>
>> Don't see any steps available to start openmeetings separately, seems it
>> should be web base interface.
>>
>>
>>
>> On Wed, Aug 9, 2017 at 7:00 AM, Maxim Solodovnik <solomax...@gmail.com>
>> wrote:
>>
>>> This basically means OpenMeetings is not started
>>>
>>> On Wed, Aug 9, 2017 at 2:26 AM, Rajesh Gujar <rajesh.openli...@gmail.com
>>> > wrote:
>>>
>>>> Both of above tried, attached are error files.
>>>> Not working.
>>>> FYI : Moodle3.2   and openmeeting : 
>>>> mod_openmeetings_moodle32_2017031411.zip
>>>> on Ubuntu 16.04
>>>>
>>>> On Tue, Aug 8, 2017 at 7:12 AM, Maxim Solodovnik <solomax...@gmail.com>
>>>> wrote:
>>>>
>>>>> 1) Are you able to access http://192.168.189.133:
>>>>> 5080/openmeetings/services/user/login?&user=admin&pass=password from
>>>>> browser?
>>>>> 2) are you able to access http://192.168.189.133:
>>>>> 5080/openmeetings/services/user/login?&user=admin&pass=password using
>>>>> wget from server?
>>>>>
>>>>> On Tue, Aug 8, 2017 at 4:54 AM, Rajesh Gujar <
>>>>> rajesh.openli...@gmail.com> wrote:
>>>>>
>>>>>> Hello,
>>>>>>
>>>>>> Setup : Moodle 3.2  on ubuntu 16.04 with apache2
>>>>>>
>>>>>> On trying to setup openmeetings class getting below error :
>>>>>> Fault (Service error)
>>>>>>
>>>>>> Request OpenMeetings! OpenMeetings Service failed and no response was 
>>>>>> returned. Additioanl info:
>>>>>>
>>>>>> array ( 'url' => 'http://192.168.189.133:5080/o
>>>>>> penmeetings/services/user/login?&user=admin&pass=password',
>>>>>> 'content_type' => NULL, 'http_code' => 0, 'header_size' => 0,
>>>>>> 'request_size' => 0, 'filetime' => -1, 'ssl_verify_result' => 0,
>>>>>> 'redirect_count' => 0, 'total_time' => 0.000154, 'namelookup_time' =>
>>>>>> 2.4000000000000001E-5, 'connect_time' => 0.0, 'pretransfer_time' => 0.0,
>>>>>> 'size_upload' => 0.0, 'size_download' => 0.0, 'speed_download' => 0.0,
>>>>>> 'speed_upload' => 0.0, 'download_content_length' => -1.0,
>>>>>> 'upload_content_length' => -1.0, 'starttransfer_time' => 0.0,
>>>>>> 'redirect_time' => 0.0, 'redirect_url' => '', 'primary_ip' => '',
>>>>>> 'certinfo' => array ( ), 'primary_port' => 0, 'local_ip' => '',
>>>>>> 'local_port' => 0, )
>>>>>>
>>>>>> Please help to solve issue.
>>>>>>
>>>>>> Thanks,
>>>>>> Rajesh
>>>>>>
>>>>>> On Tue, Aug 8, 2017 at 3:17 AM, Rajesh Gujar <
>>>>>> rajesh.openli...@gmail.com> wrote:
>>>>>>
>>>>>>> Hello,
>>>>>>>
>>>>>>> Setup : Moodle 3.2  on ubuntu 16.04 with apache2
>>>>>>>
>>>>>>> On trying to setup openmeetings class getting below error :
>>>>>>> Fault (Service error)
>>>>>>>
>>>>>>> Request OpenMeetings! OpenMeetings Service failed and no response was 
>>>>>>> returned. Additioanl info:
>>>>>>>
>>>>>>> array ( 'url' => 'http://192.168.189.133:5080/o
>>>>>>> penmeetings/services/user/login?&user=admin&pass=password',
>>>>>>> 'content_type' => NULL, 'http_code' => 0, 'header_size' => 0,
>>>>>>> 'request_size' => 0, 'filetime' => -1, 'ssl_verify_result' => 0,
>>>>>>> 'redirect_count' => 0, 'total_time' => 0.000154, 'namelookup_time' =>
>>>>>>> 2.4000000000000001E-5, 'connect_time' => 0.0, 'pretransfer_time' => 0.0,
>>>>>>> 'size_upload' => 0.0, 'size_download' => 0.0, 'speed_download' => 0.0,
>>>>>>> 'speed_upload' => 0.0, 'download_content_length' => -1.0,
>>>>>>> 'upload_content_length' => -1.0, 'starttransfer_time' => 0.0,
>>>>>>> 'redirect_time' => 0.0, 'redirect_url' => '', 'primary_ip' => '',
>>>>>>> 'certinfo' => array ( ), 'primary_port' => 0, 'local_ip' => '',
>>>>>>> 'local_port' => 0, )
>>>>>>>
>>>>>>> Please help to solve issue.
>>>>>>>
>>>>>>> Thanks,
>>>>>>> Rajesh
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> WBR
>>>>> Maxim aka solomax
>>>>>
>>>>
>>>>
>>>
>>>
>>> --
>>> WBR
>>> Maxim aka solomax
>>>
>>
>>
>
>
> --
> WBR
> Maxim aka solomax
>

Reply via email to