Hi,

do you have "Rejected message" entries in red5.log?

We had a problem with performance 2 years ago...

Here is the thread http://mail-archives.apache.org/mod_mbox/openmeetings-dev/201601.mbox/%3C568CE937.9040208%40vcrp.de%3E

Maybe you should have a look at you java vm and its memory usage...

Greetings Peter

Am 06.03.2018 um 09:47 schrieb ‫محمد تشکری‬‎:
in my case with 10+ users (12-15) users have been disconnect and their session 
ended
On Mar 6, 2018, at 11:58, Maxim Solodovnik <solomax...@gmail.com> wrote:

Are you experience issues with audio/video only?
Or with other interface elements (chat, WB etc.) ?


On Tue, Mar 6, 2018 at 3:09 PM, ‫محمد تشکری‬‎ <mtashack...@gmail.com> wrote:
red5-highperf.sh available in OM site for high load productive environment.

On Mar 6, 2018, at 11:37, Maxim Solodovnik <solomax...@gmail.com> wrote:

How are you running OM? using red5.sh? any customizations?

On Tue, Mar 6, 2018 at 3:06 PM, ‫محمد تشکری‬‎ <mtashack...@gmail.com> wrote:
in my test one video with 15+ audience (without audio/video) has the same 
problem
1) HP DL580: 80 Core CPU , With 128 GB RAM
2) 300 Mbps+
3) between 20-50 Mbps

On Mar 6, 2018, at 11:31, Maxim Solodovnik <solomax...@gmail.com> wrote:

Are you observing performance decrease in case only one user
presenting the video?

What are the characteristics of your server:
1) amount of RAM
2) available bandwidth
3) bandwidth utilization

How are you running OM? using red5.sh? any customizations?

On Tue, Mar 6, 2018 at 2:55 PM, ‫محمد تشکری‬‎ <mtashack...@gmail.com> wrote:
1) -10 user presenting videos,
2) 120x90
3) With higher resolution videos, the number of online clients will decrease, 
and
On Mar 6, 2018, at 11:05, Maxim Solodovnik <solomax...@gmail.com> wrote:

OK

here are the questions:
1) how many users presenting video?
2) what is the size of video?
3) is the problem better/worst if broadcasted video size is increased/decreased?

On Tue, Mar 6, 2018 at 2:30 PM, محمد تشکری <mtashack...@gmail.com> wrote:
Hi Maxim,
As I mailed to you before this,
I have problem with 15+ users with Audio/Video
in 4.0 and 4.0.1 and 4.0.2


‫‪Maxim Solodovnik‬‏ <‪solomax...@gmail.com‬‏> در تاریخ سه‌شنبه ۶ مارس ۲۰۱۸
ساعت ۱۰:۳۰ نوشت:‬
Hello All,

recently we got several report regarding performance degradation in
rooms with lots of users 30+
Unfortunately this scenario is hard to test :(

Are you observing such degradation?
Can you help with testing/localizing the issue?

--
WBR
Maxim aka solomax
--

محمد تشکری
مشاور راهکارهای جامع فاوا
ICT T.S Consultant


--
WBR
Maxim aka solomax
‫محمد تشکری‬‎
مشاور راهکارهای جامع فاوا





--
WBR
Maxim aka solomax
‫محمد تشکری‬‎
مشاور راهکارهای جامع فاوا





--
WBR
Maxim aka solomax
‫محمد تشکری‬‎
مشاور راهکارهای جامع فاوا





--
WBR
Maxim aka solomax
‫محمد تشکری‬‎
مشاور راهکارهای جامع فاوا




Reply via email to