Thanks for your answer Stephan.
I remember that I entered a line appstoreurl in my config.php for my occ9.

I removed the line and the update was good.

Thanks,

Sébastien
De : User [mailto:user-boun...@owncloud.org] De la part de Stephan Kümmer
Envoyé : 10 août 2017 09:44
À : For users of ownCloud <user@owncloud.org>
Objet : Re: [owncloud-user] Errors when tried to upgrade my owncloud-files

Hello Sébastien,

try to disable the following apps, as the log suggests:

[2017/08/09 13:33:12]Repair warning: please install app manually with tarball 
or disable them with:
[2017/08/09 13:33:12]occ app:disable activity
[2017/08/09 13:33:12]occ app:disable files_pdfviewer
[2017/08/09 13:33:12]occ app:disable files_texteditor
[2017/08/09 13:33:12]occ app:disable gallery
[2017/08/09 13:33:12]occ app:disable user_ldap

After the upgrade, download and install your missing apps from 
https://marketplace.owncloud.com.

with kind regards,
Stephan



ATIX - The Linux & Open Source Company
[cid:image001.jpg@01D31291.BDAEE530]<http://osad-munich.org>

ATIX Informationstechnologie und Consulting AG
Einsteinstraße 10
85716 Unterschleißheim
www.atix.de<http://www.atix.de>

Registergericht: Amtsgericht München, Registernummer: HRB 168930
USt.-Id.: DE209485962
Vorstand: Thomas Merz (Vors.), Mark Hlawatschek
Vorsitzender des Aufsichtsrats: Dr. Martin Buss

________________________________
Von: "Sebastien Boulianne" 
<sebastien.boulia...@cpu.ca<mailto:sebastien.boulia...@cpu.ca>>
An: user@owncloud.org<mailto:user@owncloud.org>
Gesendet: Donnerstag, 10. August 2017 15:25:02
Betreff: [owncloud-user] Errors when tried to upgrade my owncloud-files

Hi,

I’m on RHEL7.4 fully updated.

I installed occ using the repositories.
When trying to upgrade from occ-files-9.1.6 to occ-files-10.0.2.
https://pastebin.com/6W8BFdpW

Why ?
How can I fix it ?

Thanks in advance.

Sébastien

_______________________________________________
User mailing list
User@owncloud.org<mailto:User@owncloud.org>
http://mailman.owncloud.org/mailman/listinfo/user
_______________________________________________
User mailing list
User@owncloud.org
http://mailman.owncloud.org/mailman/listinfo/user

Reply via email to