Hi,

if you got that in your browser, that looks like the php(7) isn't
enabled in your apache.


Try a2enmod and look for php.


Willi

Am 11.08.2017 um 17:00 schrieb sebastien.boulia...@cpu.ca:
> Hi guys,
> 
> I installed php71w* packages with owncloud-files 10.0.2-1. From what I read, 
> owncloud10 is compatible with php7.1.
> All was fine except when I tried to connect to occ, I got that:
> 
> [cid:image001.png@01D31290.47BCEA30]
> 
> Can you explain that please ?
> 
> # php -v
> PHP 7.1.7 (cli) (built: Jul  6 2017 12:10:28) ( NTS )
> Copyright (c) 1997-2017 The PHP Group
> 
> # httpd -v
> Server version: Apache/2.4.6 ()
> Server built:   Aug  2 2017 04:40:56
> 
> There are no errors in the logs... :(
> 
> Thanks for your help and you answer.
> 
> S├ębastien
> 
> 
> 
> _______________________________________________
> User mailing list
> User@owncloud.org
> http://mailman.owncloud.org/mailman/listinfo/user
> 


-- 
Wilfried Essig
Narzissenstra├če 6
75031 Eppingen (Adelshofen)
07262 / 20002
0151 / 50843898
_______________________________________________
User mailing list
User@owncloud.org
http://mailman.owncloud.org/mailman/listinfo/user

Reply via email to