On 12/19/06, Torsten Krah <[EMAIL PROTECTED]> wrote:

Works now - don't really know wheres the error was, but once i've did
the html encoding by myself and the write it out.
Removing this, i really love to debug things ;-), and write the string
like it should appear did the work, don't know anymore why i did the
escaping once by myself.

So forget about this - works fine now using latest svn remoting +
prototype 1.4.0 library.

I'm glad it works now.  If you picked up a fairly recent nightly build, then
you got the benefit of a bugfix for this that I checked in in mid-November,
based on a proposed patch from Shinsuke Sugaya.



Am Freitag, den 15.12.2006, 16:06 +0100 schrieb Torsten Krah:
> Any hints about this - using latest trunk and the problem is still
> there  :(
> Am Mittwoch, den 01.11.2006, 12:07 +0100 schrieb Torsten Krah:
> > I am using german umlauts - the messages in the bundles are encoded in
> > java unicode notation, works fine for all Message things.
> > Now using remoting - its broken.
> > With or without the patch, if i use "text/html" as content type and
> > the "ΓΌ" is encoded like "&amp;uuml;" it gets not printed, instead the
> > "&amp;uuml;" is shown.
> >
> > Used the ajax library the docs used too - some hints about the
> > problem?
> >
> > Torsten

Reply via email to