I believe this is not an activemq issue, but an update-rc.d problem. On which 
distro+version are you running activemq?

I would have been using 'sudo update-rc.d activemq defaults'.



Van: maneeshmp <endej...@gmail.com>
Verzonden: vrijdag 14 oktober 2016 9:22
Aan: users@activemq.apache.org
Onderwerp: sudo update-rc.d activemq multiuser throws error

When I execute the command,
sudo update-rc.d activemq multiuser
I get below error,

$ sudo update-rc.d activemq multiuser
update-rc.d: warning: activemq start runlevel arguments (none) do not match
LSB Default-Start values (2 3 4 5)
update-rc.d: warning: activemq stop runlevel arguments (none) do not match
LSB Default-Stop values (0 1 6)
usage: update-rc.d [-n] [-f] <basename> remove
       update-rc.d [-n] <basename> defaults [NN | SS KK]
       update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
       update-rc.d [-n] <basename> disable|enable [S|2|3|4|5]
                -n: not really
                -f: force

The disable|enable API is not stable and might change in the future.

What needs to be changed?

View this message in context: 
Sent from the ActiveMQ - User mailing list archive at Nabble.com.
Met vriendelijke groet/Kind regards,

Martin Herrman
Manager DevOps


Ptolemaeuslaan 70
3528 BP Utrecht
Mobiel: +31 6 10761936
Kantoor:        +31(0)30 6021149

Email:  mherr...@ymor.nl

Van reactief naar preventief IT-beheer?
Download de whitepaper:
'Van achteruitkijkspiegel naar glazen bol met IT Operations 

This e-mail message and its attachments are subject to the disclaimer published 
on our 

Reply via email to