Thanks for sharing that info, including the fact that LevelDB (which is
deprecated within ActiveMQ) was the specific source of the dependency.

Tim

On Aug 9, 2017 12:20 AM, "mprakash" <mprak...@infinera.com> wrote:

> When we ran jdeps on activemq-5.15.0 jar, we saw that there were
> dependencies
> on sun.misc package although, we never faced any exception in runtime. When
> we re-analyzed we figured out that activemq leveldb is using sun.misc
> package. This is in ActiveMQ broker.
>
> Thanks.
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.
> nabble.com/JRE-9-Support-tp4729458p4729516.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Reply via email to