And Camel 2.18.0 is already released.
 --
Andrea Cosentino 
----------------------------------
Apache Camel PMC Member
Apache Karaf Committer
Apache Servicemix Committer
Email: ancosen1...@yahoo.com
Twitter: @oscerd2
Github: oscerd



On Thursday, December 1, 2016 9:38 AM, Andrea Cosentino <ancosen1...@yahoo.com> 
wrote:
Cassandra 3.x is supported from Camel 2.18.0

The driver used in 2.18.x branch is the 3.1.0
--
Andrea Cosentino 
----------------------------------
Apache Camel PMC Member
Apache Karaf Committer
Apache Servicemix Committer
Email: ancosen1...@yahoo.com
Twitter: @oscerd2
Github: oscerd




On Thursday, December 1, 2016 9:33 AM, Shoaib Khan <shoaibrazak...@gmail.com> 
wrote:
Hi,

Have tried camel from version 2.15.0 to 2.17.3 but have found that it still 
doesn't support Cassandra 3 or CQL version 3.4 yet.
Currently I can see camel-cassandraql component supports Cassandra version 
2.2.x  (Ex - apache-cassandra-2.2.8) and CQL Version 3.3.x (Ex - CQL spec 3.3.1)

Newer version such as Cassandra 3.x (Ex - apache-cassandra-3.9) and CQL Version 
3.4.x (Ex - CQL spec 3.4.2) is not yet supported.

Can we get it supported in the next release or is it already on the roadmap for 
coming releases or so, please advise?





Thanks & Regards,
Shoaib R Khan

Reply via email to