Hello everyone,

Any help with this?

Thanks

On Sep 30, 2016 12:32 PM, "Ali, Saqib" <docbook....@gmail.com> wrote:

> Emmanuel,
>
> Here is the Java version:
>
> $ java -version
> java version "1.8.0_101"
> Java(TM) SE Runtime Environment (build 1.8.0_101-b13)
> Java HotSpot(TM) 64-Bit Server VM (build 25.101-b13, mixed mode)
>
>
>
> ----
>
>
>
>
> On Thu, Sep 29, 2016 at 10:41 PM, Emmanuel Lécharny <elecha...@gmail.com>
> wrote:
> > Le 30/09/16 à 00:38, Ali, Saqib a écrit :
> >> I have a Ubuntu machine that is configured SSSD for Authentication to
> >> Active Directory Kerberos Domain.
> >>
> >> The Kerberos setup works well on this machine. No issues accessing AD
> >> protected File Shares.
> >>
> >> However when I try to configure Apache Directory Studio to use GSSAPI
> >> (Kerberos) to connect to the Active Directory LDAP port (636), I get
> >> the following exception:
> >
> > What JVM are you using (and which version) ?
> >
>

Reply via email to