If you use the Go compiler with Dragonfly (it's in dports), be aware that
the upcoming release of Go 1.8 will require DF 4.4.4 or later:

https://beta.golang.org/doc/go1.8

‚ÄčThe Go team had put a workaround in place for DF for a thread signal
handling bug. This was recently fixed by Matt, so they've removed the
workaround in Go 1.8. If you are using a version of DF prior to 4.4.4, you
can use Go 1.7 or earlier.

Tim

Reply via email to