This is pretty interesting tool!  Thank you for working on this!

On Wed, Apr 11, 2018 at 6:04 AM, Rodrigo Osorio <rodr...@freebsd.org> wrote:
> Dear DragonFly users,
>
> Two months ago I release a pkg pluggin called pkg-provides, who is basically
> a tool to helps you
> to find which package you must install to have a specific file in your
> system. As an example, if you
> wants to know wich package provides the libbz2.so.* library, you just type :
>
> pkg provides ^libbz2.so.
>
> You can look at the man page for more examples.
>
> The version 0.4.1 comes with supports for DF 4.8, 5.0 and 5.2, so feel free
> to use it and contact me
> if you found any issues or bug.
>
> All the best,
>
> - rodrigo
>



-- 
Tomorrow Will Never Die

Reply via email to