----- Mail original -----
> De: "demande aide fr" <demande_aide...@libreoffice.org>
> À: users@fr.libreoffice.org
> Envoyé: Mercredi 9 Août 2017 14:34:42
> Objet: [fr-users] Formules ne fonctionnent plus après avoir changé de version 
> de Libre Offcie
> 
> Bonjour
> 
> Voici une nouvelle question envoyée à l'aide du formulaire de demande
> d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
> Si vous répondez, merci de penser à utiliser la fonction "répondre à
> tous" de votre logiciel de courrier électronique de façon que le
> demandeur reçoive une copie de votre réponse.
> 
> 
> Email:: c.vi...@convivencia.eu
> Sujet:: Formules ne fonctionnent plus après avoir changé de version
> de Libre Offcie
> Question:: Bonjour,
> 
> J'ai installé Libre office Version: 5.1.6.2 sous Ubuntu 16.04 (avant
> j'utilisais Libre Office 3.4.6).
> 
> Depuis mes formules de type de
> (=-SOMME.SI($RETRAITEMENT.$B$12:$B$165;$'TABLEAU
> ACTIONS'.$B21;$RETRAITEMENT.F$12:F$165) ne fonctionnent plus.
> la mention #N/D apparaît à la place de la valeur numérique.
> 
> Que dois-je faire.
> Il s'agit d'un classeur à plusieurs feuillets tous en lien les uns
> avec les autres. Un long boulot et je ne peux tout refaire.
> 
> D'avance merci de votre aide.
> Bien cordialement.
>  
> 
> 
> --
> Envoyez un mail à users+unsubscr...@fr.libreoffice.org pour vous
> désinscrire
> Les archives de la liste sont disponibles à
> http://listarchives.libreoffice.org/fr/users/
> Tous les messages envoyés sur cette liste seront archivés
> publiquement et ne pourront pas être supprimés
> 
bonjour,

pourriez vous comparer ce qui est installé avec cette liste :

sudo -s dpkg -l |awk '/libreoffice/ {print $1"  "$2"    "$3}'
ii  liblibreofficekitgtk    1:5.4.0-1
ii  libreoffice    1:5.4.0-1
ii  libreoffice-avmedia-backend-gstreamer    1:5.4.0-1
ii  libreoffice-base    1:5.4.0-1
ii  libreoffice-base-core    1:5.4.0-1
ii  libreoffice-base-drivers    1:5.4.0-1
ii  libreoffice-calc    1:5.4.0-1
ii  libreoffice-common    1:5.4.0-1
ii  libreoffice-core    1:5.4.0-1
ii  libreoffice-draw    1:5.4.0-1
ii  libreoffice-gtk2    1:5.4.0-1
ii  libreoffice-gtk3    1:5.4.0-1
ii  libreoffice-help-en-us    1:5.4.0-1
ii  libreoffice-help-fr    1:5.4.0-1
ii  libreoffice-impress    1:5.4.0-1
ii  libreoffice-java-common    1:5.4.0-1
ii  libreoffice-l10n-fr    1:5.4.0-1
ii  libreoffice-librelogo    1:5.4.0-1
ii  libreoffice-math    1:5.4.0-1
ii  libreoffice-nlpsolver    0.9+LibO5.4.0-1
ii  libreoffice-ogltrans    1:5.4.0-1
ii  libreoffice-pdfimport    1:5.4.0-1
ii  libreoffice-report-builder    1:5.4.0-1
ii  libreoffice-report-builder-bin    1:5.4.0-1
ii  libreoffice-script-provider-bsh    1:5.4.0-1
ii  libreoffice-script-provider-js    1:5.4.0-1
ii  libreoffice-script-provider-python    1:5.4.0-1
ii  libreoffice-sdbc-firebird    1:5.4.0-1
ii  libreoffice-sdbc-hsqldb    1:5.4.0-1
ii  libreoffice-sdbc-postgresql    1:5.4.0-1
ii  libreoffice-style-breeze    1:5.4.0-1
ii  libreoffice-style-galaxy    1:5.4.0-1
ii  libreoffice-style-hicontrast    1:5.4.0-1
ii  libreoffice-style-oxygen    1:5.4.0-1
ii  libreoffice-style-sifr    1:5.4.0-1
ii  libreoffice-style-tango    1:5.4.0-1
ii  libreoffice-wiki-publisher    1.2.0+LibO5.4.0-1
ii  libreoffice-writer    1:5.4.0-1
ii  libreoffice-writer2latex    1.4-2
ii  libreoffice-writer2xhtml    1.4-2
ii  libreoffice-zotero-integration    4.0.29.16+dfsg-1
ii  libreofficekit-data    1:5.4.0-1


ensuite si vous voulez obtenir la dernière version de libreoffice
 il vous charger le ppa :
sudo add-apt-repository ppa:libreoffice/ppa

remarque pour ouvrir un terminal c'est (Ctrl+Alt+T) ....


slt
bernard

-- 
Envoyez un mail à users+unsubscr...@fr.libreoffice.org pour vous désinscrire
Les archives de la liste sont disponibles à 
http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne 
pourront pas être supprimés

Répondre à