Bonjour 

Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide 
(http://fr.libreoffice.org/get-help/poser-une-question/).
Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de 
votre logiciel de courrier électronique de façon que le demandeur reçoive une 
copie de votre réponse.


Email:: mbouc...@protekna.ca 
Sujet:: Problème de connexion 
OS:: Windows 10 
Version:: 6.0.x 
Question:: Bonjour.
Je tente d'établir une connexion entre une base hébergée sur un serveur 
(fournisseur Funio) et l'application Base via le connecteur ODBC sans succès.

Sur mon Cpanel la base est créée avec un user et un mot de passe. J'ai ajouté 
l'adresse IP de mon ordi à la liste des Host.

Quand j'ouvre Base je fais :
Connecter une base de données existante : MySQL
Connecter en utilisant ODBC
Ensuite je tente de configurer le Driver ODBC. je n'arrive pas à obtenir un 
test concluant.
J'inscris l'adresse IP du serveur (adresse trouvée sur mon cpanel)
J'inscris le user (j'ai tenté de mettre le nom complet ou juste le texte après 
le _)
J'inscris le mot de passe
J'inscris le nom de ma base de données (j'ai tenté de mettre le nom complet ou 
juste le texte après le _)

J'ai fait le tour des tuto et des articles, je n'arrive pas à comprendre où se 
situe le problème. 

Quelqu'un ici peut m'aider, me mettre sur une piste svp?

Merci d'avance
Martine

 


-- 
Envoyez un mail à users+unsubscr...@fr.libreoffice.org pour vous désinscrire
Les archives de la liste sont disponibles à 
https://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne 
pourront pas être supprimés

Répondre à