Bonjour,

si libreoffice 64bits installé alors => java 64bits à installer,
si Libreoffice 32 bits alors => java 32 bits.

nb: si vous installez les 2 versions de java (qui peuvent cohabiter), vous
résolvez votre problème dans tous les cas ;)

Yves

Le 2 mars 2018 à 18:41, <demande_aide...@libreoffice.org> a écrit :

> Bonjour
>
> Voici une nouvelle question envoyée à l'aide du formulaire de demande
> d'aide (http://fr.libreoffice.org/get-help/poser-une-question/).
> Si vous répondez, merci de penser à utiliser la fonction "répondre à tous"
> de votre logiciel de courrier électronique de façon que le demandeur
> reçoive une copie de votre réponse.
>
>
> Email:: claude.hal...@laposte.net
> Sujet:: Java
> OS:: Windows 10
> Version:: 5.4.x
> Question:: Bonjour,
>
> je ne parviens plus à utiliser la base de données car on me dit que libre
> office demande un environnement d'exécution JAVA (JRE) pour fonctionner et
> malgré que j'aie installé la dernière version de Java, le problème n'est
> pas réglé car libre office ne trouve pas cet environnement.
>
> Même si j'essaye de créer une nouvelle base, cela ne marche pas !
>
> Pouvez-vous trouver une solution à ce problème ?
>
> Merci par avance.
>
> Salutations.
>
> Claude Hallet
>
>
> --
> Envoyez un mail à users+unsubscr...@fr.libreoffice.org pour vous
> désinscrire
> Les archives de la liste sont disponibles à https://listarchives.
> libreoffice.org/fr/users/
> Tous les messages envoyés sur cette liste seront archivés publiquement et
> ne pourront pas être supprimés
>



-- 
web site : http://www.molenbaix.com

-- 
Envoyez un mail à users+unsubscr...@fr.libreoffice.org pour vous désinscrire
Les archives de la liste sont disponibles à 
https://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne 
pourront pas être supprimés

Répondre à