Known issue that has been fixed in 4.0.2, work around with "yum -y install 
libpng12"
See https://bugs.freedesktop.org/show_bug.cgi?id=61571 for details.

Stuart

________________________________________
From: Scott Castaline [skotch...@gmail.com]
Sent: Thursday, March 14, 2013 1:03 PM
To: LibreOffice Users Group
Subject: [libreoffice-users] LO 4.0.1 error "no suitable windowing system 
found, exiting."

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Just installed Fedora 18 and tried to install LO 4.0.1. When I try to
start LO I get the following error, no suitable windowing system
found, exiting. Google only shows some really old complaints of this
dating back to 2009. None of the fixes apply to these versions (Fedora
or LO). I can run the version from Fedora's repo which is 3.6.x, but I
want to get 4.x.x running I was able to run it on my Fedora 17 system,
anyone have any other ideas that I could try?



-- 
For unsubscribe instructions e-mail to: users+h...@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Reply via email to