Le 22/09/2016 à 06:41, Michael Manning a écrit :

Hi Michael,

> After installing the various packages, I am not able to run
> 
>> sudo ODBCConfig
> 


Try installing ODBCManageDataSourcesQ4 and its co-application
ODBCCreateDataSourceQ4. These are QT4 apps, but they worked for me on
LinuxMint 18.

Alternatively, you can configure the odbcinst.ini and odbc.ini files by
hand and put them in the appropriate places.

You might also want to bear in mind that not all datatypes available in
sqlite are correctly supported/interpreted by LibreOffice, even over
ODBC. This stems from the weak typing of sqlite, which LibreOffice
doesn't necessarily know how to interpret correctly.


Alex


-- 
To unsubscribe e-mail to: users+unsubscr...@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Reply via email to