Tested Translation Table with LibreOffice 6.2, and it works.

On 10/02/2019 18:00, Roy wrote:
> Is there anyone on 6.2 yet? I do not know if it is a change in LO
> (nothing jumped out in looking at the release notes) or a packaging
> problem, but my two Writer translation add-ons (Translation Table and
> Anaphraseus) are producing a BASIC error of type 
> 
> "com.sun.star.container.NoSuchElementException" 
> 
> when trying to load their library files, even though they worked fine
> with 6.1.4.
> 
> Has anyone see this or have any ideas?
> 
> I have tried uninstalling and reinstalling Anaphraseus and changing
> macro protections to no avail.
> 
> OS: Mageia Linux 7, 64-bit
> 
> 


-- 
Italo Vignoli - Marketing & PR
email italo.vign...@documentfoundation.org
mobile/signal +39.348.5653829 - skype italovignoli
hangout/jabber italo.vign...@gmail.com
The Document Foundation, Kurfürstendamm 188, 10707 Berlin, DE
Gemeinnützige rechtsfähige Stiftung des bürgerlichen Rechts
Legal details: http://www.documentfoundation.org/imprint
GPG Key ID - 0xAAB8D5C0
DB75 1534 3FD0 EA5F 56B5 FDA6 DE82 934C AAB8 D5C0

-- 
To unsubscribe e-mail to: users+unsubscr...@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Reply via email to