Le 12/04/2018 à 03:11, Arnau a écrit :
> Hi Jerome,
> 
> the deb packages are in this link:
> https://drive.google.com/open?id=1tjEh1ygOxAPigoDWEy8IXi0o_nkH--NM
> 
> 
> HTH,
> Arnau
> 
>

Dear Arnau

Thank's foe get me this deb file. The problem is that they can't
install, because of change in debian 9.x :

Preparing to unpack sge_8.1.9_amd64.deb ...
Unpacking sge (8.1.9) ...
dpkg: dependency problems prevent configuration of sge:
 sge depends on db5.3-util; however:
  Package db5.3-util is not installed.
 sge depends on libhwloc5 (>= 1.10.0); however:
  Package libhwloc5 is not installed.
 sge depends on libjemalloc1 (>= 2.1.1); however:
  Package libjemalloc1 is not installed.
 sge depends on libmunge2 (>= 0.5.8); however:
  Package libmunge2 is not installed.
 sge depends on libssl1.0.0 (>= 1.0.0); however:
  Package libssl1.0.0 is not installed.
 sge depends on libxm4 (>= 2.3.4); however:
  Package libxm4 is not installed.

dpkg: error processing package sge (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 sge


All of this library changed, and that what have changed in the 8.9.1_1
version, that i have had to compile, and that don't install well...

This deb file install well on a debian 8.x version. But this version is
old now..

Regards


-- 
-- Jérôme
Une vie sans chocolat est une vie à laquelle manque l'essentiel.
        (Marcia Colman et Frederic Morton)
_______________________________________________
users mailing list
users@gridengine.org
https://gridengine.org/mailman/listinfo/users

Reply via email to