On 13 Feb 2018, at 06:43, Marat Khalili <m...@rqc.ru> wrote:
> But I just get a failed to load error and I don't see anything helpful in the 
> logs.
>> I tried removing the links in the apache24 folder and copying the .pem files 
>> (privkey.pem to ssl.key), but still get an unable to establish secure 
>> connection error.
> You did not post exact errors,

I found nothing logged. All I get is the browser saying it couldn’t establish a 
secure connection. Nothing in /var/log/httpd-error.log

Thanks for the post, that got me most of the way there. I bypassed the 
httpd-ssl conf file entirely and just put this SSL enable and certificate paths 
directly into virtual host and it appears to be working.

Not sure what UserStapling requires, but enabling it cause apache to not 
startup, so I removed that line for now.

The night is always old. He'd walked too often down dark streets in the
secret hours and felt the night stretching away, and known in his blood
that while days and kings and empires come and go, the night is always
the same age, always aeons deep. Terrors unfolded in the velvet shadows
and while the nature of the talons may change, the nature of the beast
does not. --Jingo

To unsubscribe, e-mail: users-unsubscr...@httpd.apache.org
For additional commands, e-mail: users-h...@httpd.apache.org

Reply via email to