Il 06/04/2018 12:30, Ferro Lavoro ha scritto:
Buongiorno,
ho installato per la prima volta LO ma l’applicazione non si avvia e lamenta un 
errore JRE:


"LibreOffice requires a Java runtime environment (JRE) to perform this task.
The selected JRE is defective. Please select another version or install a new 
JRE
and select it under LibreOffice - Preferences - LibreOffice - Advanced.”

e da qui non riesco a proseguire, il programma si blocca proprio, non esco 
nemmeno dalla finestra di errore e devo forzare la chiusura.

macOS Hight Sierra (10.13.4)
LO 6.0.3 (stesso tipo di problema con 5.4.6)
Java 8 aggiornamento 161, attivo e funzionante con altri applicativi

Grazie a chi potrà darmi un aiuto.

F.


Hai altri JRE installati oltre a java 8?

--
_|_|_|_|_|_|_|_|_|_
|_|_|_|_|_|_|_|_|_|_|
Simone Girardelli

--
Come cancellarsi: E-mail users+unsubscr...@it.libreoffice.org
Problemi? https://it.libreoffice.org/supporto/mailing-lists/come-cancellarsi/
Linee guida per postare + altro: 
https://wiki.documentfoundation.org/Local_Mailing_Lists/it
Archivio della lista: https://listarchives.libreoffice.org/it/users/
Tutti i messaggi inviati a questa lista vengono archiviati pubblicamente e non 
sono eliminabili

Rispondere a