Hi Oleg,

On Mon, 2018-02-12 at 22:09 -0500, Oleg Cohen wrote:
> caused by: Unable to resolve org.apache.jackrabbit.oak-core/1.8.2:
> missing requirement [org.apache.jackrabbit.oak-core/1.8.2]
> osgi.service;
> filter:="(objectClass=org.apache.jackrabbit.oak.spi.mount.MountInfoPr
> ovider)"; effective:=active

For now you need to also deploy the oak-store-composite bundle. This
may change, see OAK-7203 [1].

Robert

[1]: https://issues.apache.org/jira/browse/OAK-7203

Reply via email to