On 17/09/16 03:07, Samuel Sieb wrote:
dnf repoquery --whatprovides libgdk_pixbuf_xlib-2.0.so.0


Thanks for that.

I'm still coming to grips with dnf syntax

Your suggestion gives:

dnf repoquery --whatprovides libgdk_pixbuf_xlib-2.0.so.0
Last metadata expiration check: 1:56:03 ago on Sat Sep 17 09:01:33 2016.
gdk-pixbuf2-xlib-0:2.32.1-1.fc23.i686
gdk-pixbuf2-xlib-0:2.32.3-1.fc23.i686

Also,

dnf provides libgdk_pixbuf_xlib-2.0.so.0

gives

Last metadata expiration check: 1:58:14 ago on Sat Sep 17 09:01:33 2016.
gdk-pixbuf2-xlib-2.32.3-1.fc23.i686 : Additional library for using gdk-pixbuf with bare xlib
Repo        : @System

gdk-pixbuf2-xlib-2.32.3-1.fc23.i686 : Additional library for using gdk-pixbuf with bare xlib
Repo        : updates

gdk-pixbuf2-xlib-2.32.1-1.fc23.i686 : Additional library for using gdk-pixbuf with bare xlib
Repo        : fedora

I had omitted the trailing -2.0.so.0 so fund nothing.

acroread now works again;-))

Cheers,
Stephen
--
=============================================================================
Stephen Davies Consulting P/L                             Phone: 08-8177 1595
Adelaide, South Australia.                                Mobile:040 304 0583
_______________________________________________
users mailing list -- users@lists.fedoraproject.org
To unsubscribe send an email to users-le...@lists.fedoraproject.org

Reply via email to