On 11/30/2016 05:09 PM, Jim Simmons wrote:
Does anyone know why pam_pkcs11 is missing in the Fedora 25 repos?
Systems upgraded from 24 still have the 24 version and it appears to
work (at least as well as it did in 24).  Newly install 25 systems
don't appear to be able to install it.


It was retired last month.

https://admin.fedoraproject.org/pkgdb/package/rpms/pam_pkcs11/


I don't see anything in the release notes or common bugs about this
and /etc/pam.d/smartcard-auth still refers to it.

You could file a bug against the authconfig package asking to update the 
defaults.
_______________________________________________
users mailing list -- users@lists.fedoraproject.org
To unsubscribe send an email to users-le...@lists.fedoraproject.org

Reply via email to