(redirecting back to list)
On Thu, 01 Dec 2016 13:34:40 -0800
Howard Howell <hlhow...@pacbell.net> wrote:

> On Thu, 2016-12-01 at 14:32 -0700, stan wrote:

> > rpm --erase --nodeps --test [google-earth-stable?]
> > 
> > This will test the command without doing anything.  When it does
> > what you want, remove the --test option.
> > 
> > After the upgrade, you can look for ways to re-install google
> > earth.  
> Something changed it for sure...
>  rpm --erase --nodeps --test [google-earth-stable?]
> error: package [google-earth-stable?] is not installed

I see from devel that you solved your problem.  Because you had said
you were a programmer, I had assumed you would interpret the
[google-earth-stable?] as meaning that it wasn't the actual name, and
that you should substitute the name.  That's why it didn't work, not
because the package was gone (even though it was).

Having seen the successful command in devel, the command I gave
you should have been 
rpm --erase --nodeps --test google-earth-stable
Since your problem is solved, I'm only posting this for completeness,
in case someone else searches on this issue.
users mailing list -- users@lists.fedoraproject.org
To unsubscribe send an email to users-le...@lists.fedoraproject.org

Reply via email to