On 02/09/2018 10:04 PM, Dave Close wrote:
Samuel Sieb wrote:

I'm not switching consoles. I haven't yet reached the opportunity
to do so when the system hangs and the black screen appears. After
that, yes, I can and do switch to a text console so I can kill the
hung KDE session.

You do switch consoles and you just again said you did.  You switched
consoles and then killed the session.  I get those same messages when
I switch to a text console and then back again.  Those messages are
normal and not a problem.

I ran the test this evening while I was remotely connected to the
machine from a different machine. When KDE stuck, I checked the
Xorg log from the other machine, without switching consoles on the
machine with the problem. The log ended like this:

[261624.860] (II) AIGLX: Suspending AIGLX clients for VT switch
[261624.925] (II) systemd-logind: got pause for 13:65
[261624.925] (II) systemd-logind: got pause for 13:69
[261624.925] (II) systemd-logind: got pause for 226:0
[261624.925] (II) systemd-logind: got pause for 13:64
[261624.925] (II) systemd-logind: got pause for 13:66
[261624.926] (II) systemd-logind: got pause for 13:68
[261624.926] (II) systemd-logind: got pause for 13:67

So, no, I hadn't tried to switch consoles when those messages

That's strange because those lines are only caused by a VT switch as it says...

Have I mentioned that I installed TigerVNC on the system, then
connected from a different one? In that situation, KDE starts fine.
The problem is only on the main screen.

This starts the session differently.  How are you starting vnc and
KDE in this case.  That might give a hint to why the other method
isn't working.

Well, I'm certainly seeking hints. The VNC session got me to a blank
screen image. I opened an xterm on it and ran startx.

You what?  You ran startx from within an X session?
users mailing list -- users@lists.fedoraproject.org
To unsubscribe send an email to users-le...@lists.fedoraproject.org

Reply via email to